Home Forums Blogberg Pro Editor not working

Tagged: 

Viewing 3 reply threads
  • Author
    Posts
    • #4480

      Having trouble customizing Blogberg Pro. Keep getting editor error and when I try to view the website I get

      “NOTHING FOUND
      It seems we can’t find what you’re looking for. Perhaps another searching can help.”

      Can anyone help?

    • #4485
      keonthemes
      Keymaster

      Hello,

      Generally, the following points may cause the issue;
      1. A third party plugin
      2. Assigning a deleted/traced page as a static page
      3. Permalink
      4. Server.

      But please don’t worry, we will figure it out and fix or we will let you know if it is related to out of theme area. Please send us your site URL, WP admin or Hosting credential at [email protected] Then, leave us the rest part.

      Thanks.

    • #4497

      Hi

      I have selected the classic editor and that seems to be working OK.

      Am having another problem though, I can’t get rid of “Welcome to Blogberg Pro” on my header image on the homepage

      URL is http://www.themulberrytree.co.uk

      Can you help?

    • #4500
      keonthemes
      Keymaster

      Hello,

      It seems you have successfully remove the “Welcome to Blogberg Pro” title. Although, for future reference, here are the steps to achieve that;
      Go to Dashboard > Appearance > Customize > Theme Options > Archive Page Options > Blog Page Title.

      Thanks.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.